DPRG
DPRG List  



FW: [DPRG] Can't talt to BotBoard2

Subject: FW: [DPRG] Can't talt to BotBoard2
From: Peter Welty pwelty at utilx.com
Date: Mon Jun 12 21:23:04 CDT 2000

 
Use a loop-back plug. You can make one easy enough, just solder the pins on
a 9 pin d-shell connector then plug it into your machine while running
hyperterminal.  Anything you type should appear on the screen with echo
turned off. The pin-out is like this - 
 

DB-9F Serial Loopback Plug Wiring


Pin 2 to 3 
(Xmit to Rec)

Pin 7 to 8 to 9
(RTS to CTS to RI)

Pin 6 to 1 to 4 
(DSR to CD to DTR)
 
 
 
 
 
One other thing you may look at, is making all the connections except XMT,
RCV, and GND and then connecting it to your PCB.  ( The host computer
sometimes needs to see these signals to work. ) 
 
 -----Original Message-----
>From: Emjak [mailto:Emjak at mindspring.com]
Sent: Monday, June 12, 2000 7:16 PM
To: dprglist at dprg.org
Subject: [DPRG] Can't talt to BotBoard2



Hello all,
 
For the past month, I have been trying to get the pcbug program to talk to
the board.  I have replaced the 68hc11, the 232, and tried a different
board.  I came to the conclusion that my computer might not be set up
correctly.  I have tested my serial ports, but I get no signals coming from
it.  
 
I either have a bad port, bad cable (I'm currently building a new one), or
my port isn't set up correctly.  Does anyone have any ideas on how to check
if the serial port is set up correctly??
 
Erick



More information about the DPRG mailing list